<div dir="ltr"><div>Merci Christophe !</div><div><br></div><div>Mon niveau d'anglais n'est plus ce qu'il était, j'en perds mon latin entre les différentes doc HPE</div><div></div><div>J'avais trouvé également celles là :</div><div><a href="http://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c03257410-9.pdf">http://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c03257410-9.pdf</a></div><div><a href="http://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c03251598-13.pdf">http://h20628.www2.hp.com/km-ext/kmcsdirect/emr_na-c03251598-13.pdf</a><br></div><div></div><div>Je suppose que cette histoire de boucle est pour assurer une redondance des câbles (l'idée m'a été suggéré sur irc, pas réussi à trouver confirmation dans les docs)</div><div><br></div><div>Pour l'instant :</div><div>- J'ai refait la pâte thermique de la P822 (ils avaient mis une mousse autour du chip qui s'est un peu déchirée, j'imagine que la sonde de température est externe au chip du coup). Après test, je suis monté à 90°C pour redescendre à 85°C, ventilations du serveur au mème niveau que précédemment (bref pas de changement visible, au moins ce point est vérifié)<br></div><div>- j'ai branché sur la P822 ma baie 2.5" + mon LTO externe et à priori ça tourne bien selon les tests réalisés (pas fait de gros tests de charge encore, mais la ventilation s'adapte à la température et jamais dépassé 90°C).</div><div>- Pour la P822, j'ai commandé un Noctua NF-A4x20 en 5v, les attaches laissent un espace qui ne devrait pas gêner la ventilation d'origine si ce dernier tombait en panne.</div><div>- Enfin, sur le plan théorique, une fois les VMs remises en place la ventilation devrait augmenter significativement et du coup mieux refroidir la P822.<br></div><div><br></div><div>Ca fait un peu bidouille (et brouillon), mais ça devrait augmenter un peu la résilience le temps que je fasse plus de CA et que je puisse avoir un serveur plus récent et hébergé :p<br></div><div>Je vous tiens au courant.</div><div>Merci pour tous vos retours !</div><div><br></div><div>PS : je reste toujours ouvert à d'autres suggestions si vous en avez bien entendu.<br></div><div><br></div><div><div dir="ltr" class="gmail_attr">---------- Forwarded message ---------<br>De : <b class="gmail_sendername" dir="auto">Christophe BARRY</b> <span dir="auto"><<a href="mailto:cbarry@groupe-ara.com">cbarry@groupe-ara.com</a>></span><br>Date: dim. 6 oct. 2019 à 18:40<br>Subject: FW: [FRsAG] Temperature elevee sur controleur SAS RAID : HPE P822 2GB FBWC + Battery<br></div><div lang="FR"><div class="gmail-m_-7907132131629457685WordSection1"><div>
<p class="MsoNormal"> </p>
</div>
<p class="MsoNormal"><span>Hello</span></p>
<p class="MsoNormal"><span>Je ne pense pas qu’il soit impossible de placer des LFF et des SFF sur une même chaîne SAS de ton contrôleur.</span></p>
<p class="MsoNormal"><span>En revanche, tu ne pourras pas créer d’Array avec des disques de types et/ou de ref différents.</span></p>
<p class="MsoNormal"><span><a href="https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-c01608507&withFrame" target="_blank">https://support.hpe.com/hpsc/doc/public/display?docLocale=en_US&docId=emr_na-c01608507&withFrame</a></span></p>
<p class="MsoNormal"><span> </span></p>
<p class="MsoNormal"><span>A+</span></p>
<p class="MsoNormal"><span>Christophe</span></p></div></div><div class="gmail_quote"><div dir="ltr" class="gmail_attr">---------- Forwarded message ---------<br>De : <b class="gmail_sendername" dir="auto">Pi Droid</b> <span dir="auto"><<a href="mailto:pidroid.b@gmail.com">pidroid.b@gmail.com</a>></span><br>Date: ven. 4 oct. 2019 à 22:07<br>Subject: Re: [FRsAG] Temperature elevee sur controleur SAS RAID : HPE P822 2GB FBWC + Battery<br>To: French SysAdmin Group <<a href="mailto:frsag@frsag.org">frsag@frsag.org</a>><br></div><br><br><div dir="ltr"><div dir="ltr"><div class="gmail_attr">Merci pour vos retours !</div><div class="gmail_attr">Au moins, je peux faire tourner le serveur en attendant de trouver une solution \o/</div><div class="gmail_attr"><br></div><div class="gmail_attr">Visiblement c'est donc bien une température normale...</div><div class="gmail_attr"></div><div class="gmail_attr">Aie... Ça ne m'arrange pas tout cela.</div><div class="gmail_attr">Je vois que la P420[i] consomme max 14W alors que la P822 max 31W, j'imagine que cela dépend surtout de comment je les charges (autrement dit changer ma P822 par une P420 ne changera pas le problème)<br></div><div class="gmail_attr"><br></div><div class="gmail_attr">Les choix qui s'offrent donc à moi sont :</div><div class="gmail_attr">- accepter cette température et espérer que cela passe l'été prochain (tester en montant artificiellement la température de la pièce à 35°c... pour voir ? suis pas vraiment à l'aise avec cette option :s )<br></div><div class="gmail_attr">- refaire la pâte thermique (suis pas sur d'avoir un gros gain à la vue de la chaleur évacuée mais ça ne prends pas longtemps a faire)</div><div class="gmail_attr">- modder la carte <br></div><div class="gmail_attr">     > ajout d'un ventilateur avec les risques en terme de modification de flux d'air (je vois que d'autres y ont déjà pensés : <a href="https://www.ebay.fr/itm/HP-P822-SATA-RAID-SAS-Card-Cooler-60mm-Cooling-Fan-Mount-Bracket-Clip-Adaptor/253905243817" target="_blank">https://www.ebay.fr/itm/HP-P822-SATA-RAID-SAS-Card-Cooler-60mm-Cooling-Fan-Mount-Bracket-Clip-Adaptor/253905243817</a> )<br></div><div class="gmail_attr">     > changer pour un radiateur plus grand mais faut trouver <br></div><div class="gmail_attr">- trouver une autre carte RAID compatible avec ILO/ssacli (c'est bien pratique) plus économe en énergie à pas cher (si quelqu'un a des suggestions je suis preneur !)<br></div><div class="gmail_attr"><br></div><div class="gmail_attr">Une autre option peut être envisageable... J'avoue que la documentation HPE est incompréhensible sur le sujet (et que je ne connais vraiment pas le fonctionnement du SAS)...<br></div><div class="gmail_attr">Actuellement ma P420i dispose de 2 cables SAS allant vers les 2 baies LFF et fait une boucle ( P420i--cable SAS--Bay1--cable SAS--Bay2--cable SAS--P420i) et j'ai cru comprendre que l'on ne pouvait pas mélanger LFF et SFF sur une même carte (ce point reste à confirmer).<br></div><div class="gmail_attr">Si cela s'avère faux... et que je décide de retirer un des cables SAS pour le brancher vers la bay SFF et ainsi mettre en place ce schéma ( P420i--cable SAS--Bay1--cable SAS--Bay2 et P420i--cable SAS--BaySFF) cela peut fonctionner ? ou être tester ?<br></div><div class="gmail_attr">La question parait peut être très bête mais j'en ignore complètement la réponse  (et voudrai surtout pas tout cramer... :p )<br></div><div class="gmail_attr"><br></div><div class="gmail_attr"></div><div class="gmail_attr">Merci d'avance,</div><div class="gmail_attr"><br></div><div class="gmail_attr"><br></div><div dir="ltr" class="gmail_attr">---------- Forwarded message ---------<br>De : <b class="gmail_sendername" dir="auto">Christophe BARRY</b> <span dir="auto"><<a href="mailto:cbarry@groupe-ara.com" target="_blank">cbarry@groupe-ara.com</a>></span><br>Date: ven. 4 oct. 2019 à 18:35<br>Subject: Re: [FRsAG] Temperature elevee sur controleur SAS RAID : HPE P822 2GB FBWC + Battery<br>To: Pi Droid <<a href="mailto:pidroid.b@gmail.com" target="_blank">pidroid.b@gmail.com</a>><br></div><br><br>





<div lang="FR">
<div>
<p class="MsoNormal"><span>Oui, tu peux réintégrer, j’ai merdu au premier tour</span></p>
<p class="MsoNormal"><span>Les LFF sont générateurs de chaleur mais la densité des SFF revient au même résultat lorsque les baies sont pleines.</span></p>
<p class="MsoNormal"><span>SFF/LFF même combat : solides en rotation due à un moteur électrique. Les SSD sont donc fort logiquement moins gourmands.</span></p>
<p class="MsoNormal"><span> </span></p>
<p class="MsoNormal"><span>Mais plus généralement, les carcasses de ML sont bien plus aérées que celles des DL, tu devrais donc avoir une évolution faible si une carte ‘accessoire’ monte en température.</span></p>
<p class="MsoNormal"><span> </span></p>
<p class="MsoNormal"><span>Je viens de faire quelques mesures sur l’un de nos DL360 G8 de production (bi pro donc tous les fans actifs) et les P420i sont ‘onboard’ sur ces machines.</span></p>
<p class="MsoNormal"><span>J’ai 52C° mesuré, alors que je n’ai aucun disque dessus ( !) (ce sont des Esxi dont les Hd sont sur un SAN)</span></p>
<p class="MsoNormal"><span> </span></p>
<p class="MsoNormal"><span>Sur un dl380G8, plein de 12 LFF 600Go 15k, qui tourne en production aussi, la température du chip p420i est à 85°C avec les mêmes seuils que les tiens. Notre hébergeur maintient environ 26° en allée
 froide (28° mesuré en front sur les DL).</span></p>
<p class="MsoNormal"><span>Les instances de Bdd qui tournent dedans ne consomme quasi rien, mais nous n’avons jamais eu d’alarme de température sur ces deux types de serveurs, en période d’utilisation soutenue.</span></p>
<p class="MsoNormal"><span> </span></p>
<p class="MsoNormal"><span>Donc, in fine, je dirais que la situation est … normale. Les ML/DL sont des bêtes de somme, robustes et fiables.</span></p>
<p class="MsoNormal"><span>A+</span></p>
<p class="MsoNormal"><b><span style="font-size:9pt;font-family:"Verdana",sans-serif;color:rgb(102,102,102)">Christophe</span></b><span></span></p>
<p class="MsoNormal"><span> </span></p>
<p class="MsoNormal"><span>Ci-dessous une image avec le point de mesure et sa valeur au bout des flèches vertes</span></p></div></div></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">Le ven. 4 oct. 2019 à 19:16, Christophe Pujol <<a href="mailto:chpujol@gmail.com" target="_blank">chpujol@gmail.com</a>> a écrit :<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr"><div>Pour moi, le Contrôleur devrais avoir une pâte thermique changé, vérifier le dimensionnement du radiateur et de la fixation.</div><div><br></div><div>Un pistolet thermomètre avec un pointeur laser serait un plus pour capter les températures du radiateur et proche du controleur</div><br clear="all"><div><div dir="ltr"><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div>Christophe</div><div><a href="https://www.doyoubuzz.com/christophe-pujol_0" target="_blank">CV Web</a></div></div></div></div></div></div></div></div></div></div></div></div><br></div><br><div class="gmail_quote"><div dir="ltr" class="gmail_attr">Le ven. 4 oct. 2019 à 17:50, Pi Droid <<a href="mailto:pidroid.b@gmail.com" target="_blank">pidroid.b@gmail.com</a>> a écrit :<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr"><div>Voici les relevés de températures (via ssacli, ilo me remonte les températures de cartes avec 3 à 5 °C de moins)</div><div><br></div><div></div><div>Smart Array P420i in Slot 0 (Embedded) >> LFF 10HDD<br>   Controller Temperature (C): 62<br>   Cache Module Temperature (C): 33<br>   Capacitor Temperature  (C): 25<br></div><div><br></div><div>Smart Array P822 in Slot 3 >> SFF 4 SSD<br>   Controller Temperature (C): 88<br>   Cache Module Temperature (C): 43<br>   Capacitor Temperature  (C): 26<br></div><div><br></div><div></div><div>Les températures semblent très stables (hors mise sous tension, ces valeurs sont atteintes jusqu'à 1h après le démarrage généralement)</div><div>Je n'ai pas encore fait de gros accès sur la P822 (seul l'OS tourne dessus pour l'instant)</div><div></div><div>La température des batteries semble identique et normale.<br></div><div><br></div><div>Merci<br></div><div><br></div><div class="gmail_quote"><div dir="ltr" class="gmail_attr">Le ven. 4 oct. 2019 à 17:06, Christophe Pujol <<a href="mailto:chpujol@gmail.com" target="_blank">chpujol@gmail.com</a>> a écrit :<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr">Bonjour,<div><br></div><div>Est-ce que la batterie est a une température alarmante ?</div><div><br clear="all"><div><div dir="ltr"><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div><div dir="ltr"><div>Christophe PUJOL</div><div><a href="https://www.doyoubuzz.com/christophe-pujol_0" target="_blank">CV Web</a></div></div></div></div></div></div></div></div></div></div></div></div> </div></div></blockquote><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div class="gmail_quote"><div dir="ltr" class="gmail_attr">Le ven. 4 oct. 2019 à 16:20, Pi Droid <<a href="mailto:pidroid.b@gmail.com" target="_blank">pidroid.b@gmail.com</a>> a écrit :<br></div><blockquote class="gmail_quote" style="margin:0px 0px 0px 0.8ex;border-left:1px solid rgb(204,204,204);padding-left:1ex"><div dir="ltr"><div>Bonjour,</div><div><br></div><div>Je rencontre des températures qui
 me semblent anormalement élevées avec une carte contrôleur HPE P822 
fraîchement installée : 85°C sans activité sur les disques associés (le 
"Caution" étant à 100°c sous ILO4).</div><div><br></div><div><div>Le 
tout semble très bien fonctionner et la ventilation du serveur oscille 
entre 24% et 27% (il est assez peu sollicité en ce moment)</div><div><br></div><div>Ce que j'ai fait (ou tenté de faire...) :</div><div>- Mise à jour du firmware en v8.32 (la dernière version je crois)</div><div>- J'ai essayé de mettre la carte sur les ports PCIE 4 puis 3</div><div>- J'ai rangé à max les cables afin de faciliter la circulation d'air<br></div><div>-
 L'air qui ressort du serveur à ce niveau est effectivement assez chaud,
 j'en déduis que je peux écarter les problèmes de sonde de température 
et de dissipation thermique</div></div><div><br></div><div><div>Je
 ne suis plus sous contrat de support avec HPE et peine à trouver ce que
 je veux sur leur site (404, difficulté de recherches etc...)</div></div><div><br></div><div><div>Bref, est-ce que ces 85°C vous semble normal ?<br></div><div>Connaissez-vous
 un moyen de redescendre de manière significative cette température 
(autre qu'un bricolage de ventilo sur le rad de la carte ou d'une 
ventilation du serveur en mode bourin) ?</div><div>Ou avez vous une 
alternative à me proposer ? (carte RAID pas chère et qui consomme peut, 8
 SSD max à gérer via baie connectée par deux ports SAS)</div></div><div><br></div><div>Pour ceux qui veulent connaître le contexte :<br></div><div>J'ai upgradé récemment mon serveur, un ML350p Gen8 avec une baie supplémentaire :</div><div>Contexte :</div>- 2x6LFF existant + ajout : 1x8SFF<br><div>- 10HDD en LFF + ajout : 4 SSD en SFF</div><div>-  LFF géré par P420i (embarqué)<br></div><div>-
 Ajout d'une carte RAID P822 2GB + batterie (ensemble acheté 45€ neuf et
 scellé) pour la gestion de la baie SFF (port 4 puis 3 testés)<br></div><div>-
 La pièce dans laquelle est le serveur n'est pas climatisée (je démarre 
mon activité, je fais avec très très peu de moyens... dans ces 
conditions je n'ai pas hâte à l'été prochain)<br></div><div>- Je suis très débutant côté hardware serveur (je passe donc peut être à côté de quelques évidences ^^)</div><div><br></div><div>Merci d'avance !</div><div><br></div><div>Pidroid</div></div>
_______________________________________________<br>
Liste de diffusion du FRsAG<br>
<a href="http://www.frsag.org/" rel="noreferrer" target="_blank">http://www.frsag.org/</a></blockquote></div>
_______________________________________________<br>
Liste de diffusion du FRsAG<br>
<a href="http://www.frsag.org/" rel="noreferrer" target="_blank">http://www.frsag.org/</a></blockquote></div></div>
_______________________________________________<br>
Liste de diffusion du FRsAG<br>
<a href="http://www.frsag.org/" rel="noreferrer" target="_blank">http://www.frsag.org/</a></blockquote></div>
</blockquote></div></div>
</div></div></div>